CVE-2018-16514
CVE-2018-16514
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A cross-site scripting (XSS) vulnerability in the View Filters page (view_filters_page.php) and Edit Filter page (manage_filter_edit_page.php) in MantisBT 2.1.0 through 2.17.0 allows remote attackers to inject arbitrary code (if CSP settings permit it) through a crafted PATH_INFO. NOTE: this vulnerability exists because of an incomplete fix for CVE-2018-13055.
CVSS 6.1 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mantisbt/mantisbt Packagist
- Versions
- 2.10.0
- 2.10.1
- 2.11.0
- 2.11.1
- 2.12.0
- 2.12.1
- 2.12.2
- 2.13.0
- 2.13.1
- 2.13.2
- 2.14.0
- 2.15.0
- 2.15.1
- 2.16.0
- 2.16.1
- 2.17.0
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.4.0
- 2.4.1
- 2.4.2
- 2.5.0
- 2.5.1
- 2.5.2
- 2.6.0
- 2.7.0
- 2.7.1
- 2.8.0
- 2.8.1
- 2.9.0
- 2.9.1
- Affected ranges
- ECOSYSTEM: ≥ 2.1.0, < 2.17.1
Update to 2.17.1