CVE-2018-16650
CVE-2018-16650
This page contains facts from public vulnerability sources. Check the original advisory before updating.
phpMyFAQ before 2.9.11 allows CSRF.
CVSS 8.8 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
thorsten/phpmyfaq Packagist
- Versions
- 2.8.0
- 2.8.0-RC
- 2.8.0-RC2
- 2.8.0-RC3
- 2.8.0-RC4
- 2.8.0-alpha2
- 2.8.0-alpha3
- 2.8.0-beta
- 2.8.0-beta2
- 2.8.0-beta3
- 2.8.1
- 2.8.10
- 2.8.11
- 2.8.12
- 2.8.13
- 2.8.14
- 2.8.15
- 2.8.16
- 2.8.17
- 2.8.18
- 2.8.19
- 2.8.2
- 2.8.20
- 2.8.21
- 2.8.22
- 2.8.23
- 2.8.24
- 2.8.25
- 2.8.26
- 2.8.27
- 2.8.28
- 2.8.29
- 2.8.3
- 2.8.4
- 2.8.5
- 2.8.6
- 2.8.7
- 2.8.8
- 2.8.9
- 2.9.0
- 2.9.0-alpha
- 2.9.0-alpha2
- 2.9.0-alpha3
- 2.9.0-alpha4
- 2.9.0-beta
- 2.9.0-beta2
- 2.9.0-rc
- 2.9.0-rc2
- 2.9.0-rc3
- 2.9.0-rc4
- 2.9.1
- 2.9.10
- 2.9.2
- 2.9.3
- 2.9.4
- 2.9.5
- 2.9.6
- 2.9.7
- 2.9.8
- 2.9.9
- Affected ranges
- ECOSYSTEM: < 2.9.11
Update to 2.9.11