p PatchFirst

CVE-2018-16838

CVE-2018-16838

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A flaw was found in sssd Group Policy Objects implementation. When the GPO is not readable by SSSD due to a too strict permission settings on the server side, SSSD will allow all authenticated users to login instead of denying access.

CVSS 5.4 · Medium · EPSS 1.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • sssd

    Versions
    • n/a: Affected

    No fix published

  • sssd Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.2.0-1

    Update to 2.2.0-1

  • sssd Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.2.0-1

    Update to 2.2.0-1

  • sssd Ubuntu:Pro:16.04:LTS

    Versions
    • 1.12.5-2
    • 1.13.1-2
    • 1.13.2-1
    • 1.13.3-1
    • 1.13.4-1
    • 1.13.4-1ubuntu1
    • 1.13.4-1ubuntu1.1
    • 1.13.4-1ubuntu1.2
    • 1.13.4-1ubuntu1.5
    • 1.13.4-1ubuntu1.6
    • 1.13.4-1ubuntu1.7
    • 1.13.4-1ubuntu1.8
    • 1.13.4-1ubuntu1.9
    • 1.13.4-1ubuntu1.10
    • 1.13.4-1ubuntu1.11
    • 1.13.4-1ubuntu1.12
    • 1.13.4-1ubuntu1.13
    • 1.13.4-1ubuntu1.14
    • 1.13.4-1ubuntu1.15
    • 1.13.4-1ubuntu1.15+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • sssd Ubuntu:18.04:LTS

    Versions
    • 1.15.3-2ubuntu1
    • 1.15.3-3ubuntu1
    • 1.16.0-5ubuntu1
    • 1.16.0-5ubuntu2
    • 1.16.1-1ubuntu1
    • 1.16.1-1ubuntu1.1
    • 1.16.1-1ubuntu1.2
    • 1.16.1-1ubuntu1.3
    • 1.16.1-1ubuntu1.4
    • 1.16.1-1ubuntu1.5
    • 1.16.1-1ubuntu1.6
    • 1.16.1-1ubuntu1.7
    Affected ranges
    • ECOSYSTEM: < 1.16.1-1ubuntu1.8

    Update to 1.16.1-1ubuntu1.8

Original sources

Check your server →