CVE-2018-16870
CVE-2018-16870
This page contains facts from public vulnerability sources. Check the original advisory before updating.
It was found that wolfssl before 3.15.7 is vulnerable to a new variant of the Bleichenbacher attack to perform downgrade attacks against TLS. This may lead to leakage of sensible data.
CVSS 5.9 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
wolfssl
- Versions
- before 3.15.7: Affected
No fix published
wolfssl Debian:12
- Affected ranges
- ECOSYSTEM: < 4.1.0+dfsg-1
Update to 4.1.0+dfsg-1
wolfssl Debian:13
- Affected ranges
- ECOSYSTEM: < 4.1.0+dfsg-1
Update to 4.1.0+dfsg-1
wolfssl Ubuntu:16.04:LTS
- Versions
- 3.4.8+dfsg-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wolfssl Ubuntu:18.04:LTS
- Versions
- 3.10.2+dfsg-2
- 3.12.0+dfsg-1
- 3.12.2+dfsg-1
- 3.13.0+dfsg-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published