CVE-2018-16883
CVE-2018-16883
This page contains facts from public vulnerability sources. Check the original advisory before updating.
sssd versions from 1.13.0 to before 2.0.0 did not properly restrict access to the infopipe according to the "allowed_uids" configuration parameter. If sensitive information were stored in the user directory, this could be inadvertently disclosed to local attackers.
CVSS 2.5 · Low · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
sssd
- Versions
- 2.0.0: Affected
No fix published
sssd Debian:12
- Affected ranges
- ECOSYSTEM: < 2.2.0-1
Update to 2.2.0-1
sssd Debian:13
- Affected ranges
- ECOSYSTEM: < 2.2.0-1
Update to 2.2.0-1
sssd Ubuntu:Pro:16.04:LTS
- Versions
- 1.12.5-2
- 1.13.1-2
- 1.13.2-1
- 1.13.3-1
- 1.13.4-1
- 1.13.4-1ubuntu1
- 1.13.4-1ubuntu1.1
- 1.13.4-1ubuntu1.2
- 1.13.4-1ubuntu1.5
- 1.13.4-1ubuntu1.6
- 1.13.4-1ubuntu1.7
- 1.13.4-1ubuntu1.8
- 1.13.4-1ubuntu1.9
- 1.13.4-1ubuntu1.10
- 1.13.4-1ubuntu1.11
- 1.13.4-1ubuntu1.12
- 1.13.4-1ubuntu1.13
- 1.13.4-1ubuntu1.14
- 1.13.4-1ubuntu1.15
- 1.13.4-1ubuntu1.15+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
sssd Ubuntu:Pro:18.04:LTS
- Versions
- 1.15.3-2ubuntu1
- 1.15.3-3ubuntu1
- 1.16.0-5ubuntu1
- 1.16.0-5ubuntu2
- 1.16.1-1ubuntu1
- 1.16.1-1ubuntu1.1
- 1.16.1-1ubuntu1.2
- 1.16.1-1ubuntu1.3
- 1.16.1-1ubuntu1.4
- 1.16.1-1ubuntu1.5
- 1.16.1-1ubuntu1.6
- 1.16.1-1ubuntu1.7
- 1.16.1-1ubuntu1.8
- 1.16.1-1ubuntu1.8+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published