p PatchFirst

CVE-2018-18282

CVE-2018-18282

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Next.js 7.0.0 and 7.0.1 has XSS via the 404 or 500 /_error page.

CVSS 6.1 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • next npm

    Affected ranges
    • SEMVER: ≥ 7.0.0, < 7.0.2

    Update to 7.0.2

Original sources

Check your server →