CVE-2018-18921
CVE-2018-18921
This page contains facts from public vulnerability sources. Check the original advisory before updating.
PHP Server Monitor before 3.3.2 has CSRF, as demonstrated by a Delete action.
CVSS 6.5 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
phpservermon/phpservermon Packagist
- Versions
- v3.1.0
- v3.1.1
- v3.2.0
- v3.2.0-rc1
- v3.2.1
- v3.2.2
- v3.3.0
- v3.3.1
- Affected ranges
- ECOSYSTEM: < 3.3.2
Update to 3.3.2