CVE-2018-19516
CVE-2018-19516
This page contains facts from public vulnerability sources. Check the original advisory before updating.
messagepartthemes/default/defaultrenderer.cpp in messagelib in KDE Applications before 18.12.0 does not properly restrict the handling of an http-equiv="REFRESH" value.
CVSS 5.3 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
kf5-messagelib Debian:12
- Affected ranges
- ECOSYSTEM: < 4:18.08.3-2
Update to 4:18.08.3-2
kf5-messagelib Ubuntu:Pro:18.04:LTS
- Versions
- 4:17.04.3-0ubuntu1
- 4:17.04.3-0ubuntu2
- 4:17.08.3-0ubuntu1
- 4:17.08.3-0ubuntu2
- 4:17.12.2-0ubuntu3
- 4:17.12.3-0ubuntu2
- 4:17.12.3-0ubuntu3
- 4:17.12.3-0ubuntu3+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
kf5-messagelib Ubuntu:20.04:LTS
- Versions
- 4:19.04.3-0ubuntu1
- 4:19.04.3-0ubuntu2
- 4:19.12.3-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
kf5-messagelib Ubuntu:22.04:LTS
- Versions
- 4:21.08.1-0ubuntu1
- 4:21.08.3-0ubuntu2
- 4:21.11.80-0ubuntu1
- 4:21.11.90-0ubuntu1
- 4:21.12.0-0ubuntu1
- 4:21.12.1-0ubuntu1
- 4:21.12.2-0ubuntu1
- 4:21.12.3-0ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published