CVE-2018-20028
CVE-2018-20028
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.
CVSS 6.5 · Medium · EPSS 0.9% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
contao/contao Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, < 3.5.37
Update to 3.5.37
contao/contao Packagist
- Versions
- 4.6.0
- 4.6.1
- 4.6.10
- 4.6.2
- 4.6.3
- 4.6.4
- 4.6.5
- 4.6.6
- 4.6.7
- 4.6.8
- 4.6.9
- Affected ranges
- ECOSYSTEM: ≥ 4.6.0, < 4.6.11
Update to 4.6.11
contao/contao Packagist
- Versions
- 4.4.22
- 4.4.23
- 4.4.24
- 4.4.25
- 4.4.26
- 4.4.27
- 4.4.28
- 4.4.29
- 4.4.30
- Affected ranges
- ECOSYSTEM: ≥ 4.4.0, < 4.4.31
Update to 4.4.31