p PatchFirst

CVE-2018-20150

CVE-2018-20150

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In WordPress before 4.9.9 and 5.x before 5.0.1, crafted URLs could trigger XSS for certain use cases involving plugins.

CVSS 6.1 · Medium · EPSS 4.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 5.0.1+dfsg1-1

    Update to 5.0.1+dfsg1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 5.0.1+dfsg1-1

    Update to 5.0.1+dfsg1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 5.0.1+dfsg1-1

    Update to 5.0.1+dfsg1-1

  • wordpress Ubuntu:16.04:LTS

    Versions
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

  • wordpress Ubuntu:18.04:LTS

    Versions
    • 4.8.2+dfsg-2
    • 4.8.3+dfsg-1
    • 4.9.1+dfsg-1
    • 4.9.2+dfsg-1
    • 4.9.4+dfsg-1
    • 4.9.5+dfsg1-1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →