CVE-2018-20153
CVE-2018-20153
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.9.9 and 5.x before 5.0.1, contributors could modify new comments made by users with greater privileges, possibly causing XSS.
CVSS 5.4 · Medium · EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 5.0.1+dfsg1-1
Update to 5.0.1+dfsg1-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 5.0.1+dfsg1-1
Update to 5.0.1+dfsg1-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 5.0.1+dfsg1-1
Update to 5.0.1+dfsg1-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
wordpress Ubuntu:18.04:LTS
- Versions
- 4.8.2+dfsg-2
- 4.8.3+dfsg-1
- 4.9.1+dfsg-1
- 4.9.2+dfsg-1
- 4.9.4+dfsg-1
- 4.9.5+dfsg1-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securityfocus.com/bid/106220
- https://wordpress.org/support/wordpress-version/version-5-0-1/
- https://codex.wordpress.org/Version_4.9.9
- https://wpvulndb.com/vulnerabilities/9172
- https://www.debian.org/security/2019/dsa-4401
- https://wordpress.org/news/2018/12/wordpress-5-0-1-security-release/
- https://lists.debian.org/debian-lts-announce/2019/02/msg00019.html
- https://www.zdnet.com/article/wordpress-plugs-bug-that-led-to-google-indexing-some-user-passwords/
- https://nvd.nist.gov/vuln/detail/CVE-2018-20153