CVE-2018-20758
CVE-2018-20758
This page contains facts from public vulnerability sources. Check the original advisory before updating.
MODX Revolution through v2.7.0-pl allows XSS via User Settings such as Description.
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
modx/revolution Packagist
- Versions
- v2.7.0-pl
- Affected ranges
- ECOSYSTEM: < 2.7.1-pl
Update to 2.7.1-pl