CVE-2018-20762
CVE-2018-20762
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GPAC version 0.7.1 and earlier has a buffer overflow vulnerability in the cat_multiple_files function in applications/mp4box/fileimport.c when MP4Box is used for a local directory containing crafted filenames.
CVSS 7.8 · High · EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
gpac Debian:11
- Affected ranges
- ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-4.1
Update to 0.5.2-426-gc5ad4e4+dfsg5-4.1
gpac Ubuntu:Pro:14.04:LTS
- Versions
- 0.5.0+svn4288~dfsg1-1ubuntu1
- 0.5.0+svn4288~dfsg1-4
- 0.5.0+svn4288~dfsg1-4ubuntu1
- Affected ranges
- ECOSYSTEM: < 0.5.0+svn4288~dfsg1-4ubuntu1+esm1
Update to 0.5.0+svn4288~dfsg1-4ubuntu1+esm1
gpac Ubuntu:16.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-1build1
- Affected ranges
- ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
Update to 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
gpac Ubuntu:18.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-3
- Affected ranges
- ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1
Update to 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1