p PatchFirst

CVE-2018-2972

CVE-2018-2972

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Security). The supported version that is affected is Java SE: 10.0.1. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all Java SE accessible data. Note: Applies to client and server deployment of Java. This vulnerability can be exploited through sandboxed Java Web Start applications and sandboxed Java applets. It can also be exploited by supplying data to APIs in the specified Component without using sandboxed Java Web Start applications or sandboxed Java applets, such as through a web service. CVSS 3.0 Base Score 5.9 (Confidentiality impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N).

CVSS 5.9 · Medium · EPSS 3.6% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • java

    Versions
    • Java SE: 10.0.1: Affected

    No fix published

  • openjdk-lts Ubuntu:18.04:LTS

    Versions
    • 9.0.4+12-2ubuntu4
    • 9.0.4+12-4ubuntu1
    • 10~46-4ubuntu1
    • 10~46-5ubuntu1
    • 10.0.1+10-1ubuntu2
    • 10.0.1+10-3ubuntu1
    Affected ranges
    • ECOSYSTEM: < 10.0.2+13-1ubuntu0.18.04.1

    Update to 10.0.2+13-1ubuntu0.18.04.1

Original sources

Check your server →