p PatchFirst

CVE-2018-3150

CVE-2018-3150

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Vulnerability in the Java SE component of Oracle Java SE (subcomponent: Utility). The supported version that is affected is Java SE: 11. Difficult to exploit vulnerability allows unauthenticated attacker with network access via multiple protocols to compromise Java SE. Successful attacks of this vulnerability can result in unauthorized update, insert or delete access to some of Java SE accessible data. Note: This vulnerability applies to Java deployments that load and run untrusted code (e.g., code that comes from the internet) and rely on the Java sandbox for security. This vulnerability does not apply to Java deployments, typically in servers, that load and run only trusted code (e.g., code installed by an administrator). CVSS 3.0 Base Score 3.7 (Integrity impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:L/A:N).

CVSS 3.7 · Low · EPSS 2.8% · Fix available

Published
Updated

Stack: system · applications

Affected products and versions

  • java

    Versions
    • Java SE: 11: Affected

    No fix published

  • openjdk-11 Debian:11

    Affected ranges
    • ECOSYSTEM: < 11.0.1+13-1

    Update to 11.0.1+13-1

  • openjdk-lts Ubuntu:18.04:LTS

    Versions
    • 9.0.4+12-2ubuntu4
    • 9.0.4+12-4ubuntu1
    • 10~46-4ubuntu1
    • 10~46-5ubuntu1
    • 10.0.1+10-1ubuntu2
    • 10.0.1+10-3ubuntu1
    • 10.0.2+13-1ubuntu0.18.04.1
    • 10.0.2+13-1ubuntu0.18.04.2
    Affected ranges
    • ECOSYSTEM: < 10.0.2+13-1ubuntu0.18.04.3

    Update to 10.0.2+13-1ubuntu0.18.04.3

Original sources

Check your server →