CVE-2018-3155
CVE-2018-3155
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Parser). Supported versions that are affected are 5.7.23 and prior and 8.0.12 and prior. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. While the vulnerability is in MySQL Server, attacks may significantly impact additional products. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 7.7 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:C/C:N/I:N/A:H).
CVSS 7.7 · High · EPSS 3.7% · Fix available
- Published
- Updated
Affected products and versions
mysql
- Versions
- 5.7.23 and prior: Affected
- 8.0.12 and prior: Affected
No fix published
mysql-5.7 Ubuntu:16.04:LTS
- Versions
- 5.7.11-0ubuntu4
- 5.7.11-0ubuntu5
- 5.7.11-0ubuntu6
- 5.7.12-0ubuntu1
- 5.7.12-0ubuntu1.1
- 5.7.13-0ubuntu0.16.04.2
- 5.7.15-0ubuntu0.16.04.1
- 5.7.16-0ubuntu0.16.04.1
- 5.7.17-0ubuntu0.16.04.1
- 5.7.17-0ubuntu0.16.04.2
- 5.7.18-0ubuntu0.16.04.1
- 5.7.19-0ubuntu0.16.04.1
- 5.7.20-0ubuntu0.16.04.1
- 5.7.21-0ubuntu0.16.04.1
- 5.7.22-0ubuntu0.16.04.1
- 5.7.23-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 5.7.24-0ubuntu0.16.04.1
Update to 5.7.24-0ubuntu0.16.04.1
mysql-5.7 Ubuntu:18.04:LTS
- Versions
- 5.7.19-0ubuntu1
- 5.7.20-0ubuntu0.17.10.1
- 5.7.20-1ubuntu1
- 5.7.21-1ubuntu1
- 5.7.22-0ubuntu18.04.1
- 5.7.23-0ubuntu0.18.04.1
- Affected ranges
- ECOSYSTEM: < 5.7.24-0ubuntu0.18.04.1
Update to 5.7.24-0ubuntu0.18.04.1
Original sources
- http://www.securitytracker.com/id/1041888
- https://access.redhat.com/errata/RHSA-2018:3655
- https://usn.ubuntu.com/3799-1/
- http://www.oracle.com/technetwork/security-advisory/cpuoct2018-4428296.html
- http://www.securityfocus.com/bid/105594
- https://security.netapp.com/advisory/ntap-20181018-0002/
- https://nvd.nist.gov/vuln/detail/CVE-2018-3155