p PatchFirst

CVE-2018-3711

CVE-2018-3711

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Fastify node module before 0.38.0 is vulnerable to a denial-of-service attack by sending a request with "Content-Type: application/json" and a very large payload.

CVSS 7.5 · High · EPSS 1.8% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • fastify node module

    Versions
    • Versions before 0.38.0: Affected

    No fix published

  • fastify npm

    Affected ranges
    • SEMVER: < 0.38.0

    Update to 0.38.0

Original sources

Check your server →