p PatchFirst

CVE-2018-4700

CVE-2018-4700 · UBUNTU-CVE-2018-4700

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Rejected reason: DO NOT USE THIS CANDIDATE NUMBER. ConsultIDs: CVE-2018-4300. Reason: This candidate is a duplicate of CVE-2018-4300. Notes: All CVE users should reference CVE-2018-4300 instead of this candidate. All references and descriptions in this candidate have been removed to prevent accidental usage

Fix available

Published
Updated

Stack: system

Affected products and versions

  • cups Ubuntu:14.04:LTS

    Versions
    • 1.7.0~rc1-0ubuntu5
    • 1.7.0-0ubuntu2
    • 1.7.0-0ubuntu3
    • 1.7.0-1
    • 1.7.0-2
    • 1.7.1-1
    • 1.7.1-2
    • 1.7.1-2git1
    • 1.7.1-3
    • 1.7.1-4
    • 1.7.1-4ubuntu1
    • 1.7.1-5ubuntu1
    • 1.7.1-5ubuntu3
    • 1.7.1-5ubuntu4
    • 1.7.1-5ubuntu5
    • 1.7.1-5ubuntu6
    • 1.7.1-5ubuntu7
    • 1.7.1-5ubuntu8
    • 1.7.1-5ubuntu9
    • 1.7.1-5ubuntu10
    • 1.7.2-0ubuntu1
    • 1.7.2-0ubuntu1.1
    • 1.7.2-0ubuntu1.2
    • 1.7.2-0ubuntu1.4
    • 1.7.2-0ubuntu1.5
    • 1.7.2-0ubuntu1.6
    • 1.7.2-0ubuntu1.7
    • 1.7.2-0ubuntu1.8
    • 1.7.2-0ubuntu1.9
    • 1.7.2-0ubuntu1.10
    Affected ranges
    • ECOSYSTEM: < 1.7.2-0ubuntu1.11

    Update to 1.7.2-0ubuntu1.11

  • cups Ubuntu:16.04:LTS

    Versions
    • 2.1.0-4ubuntu3
    • 2.1.0-5
    • 2.1.0-6
    • 2.1.0-6ubuntu1
    • 2.1.0-7
    • 2.1.2-1
    • 2.1.2-2
    • 2.1.3-1
    • 2.1.3-1build1
    • 2.1.3-3
    • 2.1.3-4
    • 2.1.3-4ubuntu0.2
    • 2.1.3-4ubuntu0.3
    • 2.1.3-4ubuntu0.4
    • 2.1.3-4ubuntu0.5
    Affected ranges
    • ECOSYSTEM: < 2.1.3-4ubuntu0.6

    Update to 2.1.3-4ubuntu0.6

  • cups Ubuntu:18.04:LTS

    Versions
    • 2.2.4-7ubuntu2
    • 2.2.5-2
    • 2.2.6-2
    • 2.2.6-3
    • 2.2.6-4
    • 2.2.6-5
    • 2.2.7-1ubuntu1
    • 2.2.7-1ubuntu2
    • 2.2.7-1ubuntu2.1
    Affected ranges
    • ECOSYSTEM: < 2.2.7-1ubuntu2.2

    Update to 2.2.7-1ubuntu2.2

Original sources

Check your server →