CVE-2018-5147
CVE-2018-5147
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The libtremor library has the same flaw as CVE-2018-5146. This library is used by Firefox in place of libvorbis on Android and ARM platforms. This vulnerability affects Firefox ESR < 52.7.2 and Firefox < 59.0.1.
CVSS 9.8 · Critical · EPSS 2.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
firefox esr
- Versions
- ≥ unspecified, < 52.7.2: Affected (custom)
Update to 52.7.2
firefox
- Versions
- ≥ unspecified, < 59.0.1: Affected (custom)
Update to 59.0.1
firefox-esr Debian:12
- Affected ranges
- ECOSYSTEM: < 52.7.2esr-1
Update to 52.7.2esr-1
firefox-esr Debian:13
- Affected ranges
- ECOSYSTEM: < 52.7.2esr-1
Update to 52.7.2esr-1
firefox-esr Debian:14
- Affected ranges
- ECOSYSTEM: < 52.7.2esr-1
Update to 52.7.2esr-1
libvorbisidec Debian:12
- Affected ranges
- ECOSYSTEM: < 1.2.1+git20180316-1
Update to 1.2.1+git20180316-1
libvorbisidec Debian:13
- Affected ranges
- ECOSYSTEM: < 1.2.1+git20180316-1
Update to 1.2.1+git20180316-1
libvorbisidec Debian:14
- Affected ranges
- ECOSYSTEM: < 1.2.1+git20180316-1
Update to 1.2.1+git20180316-1
libvorbisidec Ubuntu:14.04:LTS
- Versions
- 1.0.2+svn18153-0.2
- Affected ranges
- ECOSYSTEM: < 1.0.2+svn18153-0.2+deb7u1build0.14.04.1
Update to 1.0.2+svn18153-0.2+deb7u1build0.14.04.1
firefox Ubuntu:16.04:LTS
- Versions
- 41.0.2+build2-0ubuntu1
- 42.0+build2-0ubuntu1
- 44.0+build3-0ubuntu2
- 44.0.1+build1-0ubuntu1
- 44.0.2+build1-0ubuntu1
- 45.0+build2-0ubuntu1
- 45.0.1+build1-0ubuntu1
- 45.0.2+build1-0ubuntu1
- 46.0+build5-0ubuntu0.16.04.2
- 46.0.1+build1-0ubuntu0.16.04.2
- 47.0+build3-0ubuntu0.16.04.1
- 48.0+build2-0ubuntu0.16.04.1
- 49.0+build4-0ubuntu0.16.04.1
- 49.0.2+build2-0ubuntu0.16.04.2
- 50.0+build2-0ubuntu0.16.04.2
- 50.0.2+build1-0ubuntu0.16.04.1
- 50.1.0+build2-0ubuntu0.16.04.1
- 51.0.1+build2-0ubuntu0.16.04.1
- 51.0.1+build2-0ubuntu0.16.04.2
- 52.0+build2-0ubuntu0.16.04.1
- 52.0.1+build2-0ubuntu0.16.04.1
- 52.0.2+build1-0ubuntu0.16.04.1
- 53.0+build6-0ubuntu0.16.04.1
- 53.0.2+build1-0ubuntu0.16.04.2
- 53.0.3+build1-0ubuntu0.16.04.2
- 54.0+build3-0ubuntu0.16.04.1
- 55.0.1+build2-0ubuntu0.16.04.2
- 55.0.2+build1-0ubuntu0.16.04.1
- 56.0+build6-0ubuntu0.16.04.1
- 56.0+build6-0ubuntu0.16.04.2
- 57.0+build4-0ubuntu0.16.04.5
- 57.0+build4-0ubuntu0.16.04.6
- 57.0.1+build2-0ubuntu0.16.04.1
- 57.0.3+build1-0ubuntu0.16.04.1
- 57.0.4+build1-0ubuntu0.16.04.1
- 58.0+build6-0ubuntu0.16.04.1
- 58.0.1+build1-0ubuntu0.16.04.1
- 58.0.2+build1-0ubuntu0.16.04.1
- 59.0+build5-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 59.0.1+build1-0ubuntu0.16.04.1
Update to 59.0.1+build1-0ubuntu0.16.04.1
libvorbisidec Ubuntu:16.04:LTS
- Versions
- 1.0.2+svn18153-0.2
- Affected ranges
- ECOSYSTEM: < 1.0.2+svn18153-0.2+deb7u1build0.16.04.1
Update to 1.0.2+svn18153-0.2+deb7u1build0.16.04.1
firefox Ubuntu:18.04:LTS
- Versions
- 56.0+build6-0ubuntu1
- 57.0.1+build2-0ubuntu1
- Affected ranges
- ECOSYSTEM: < 59.0.1+build1-0ubuntu1
Update to 59.0.1+build1-0ubuntu1
Original sources
- https://www.debian.org/security/2018/dsa-4143
- https://lists.debian.org/debian-lts-announce/2018/03/msg00022.html
- https://bugzilla.mozilla.org/show_bug.cgi?id=1446365
- https://www.mozilla.org/security/advisories/mfsa2018-08/
- https://lists.debian.org/debian-lts-announce/2018/03/msg00016.html
- http://www.securitytracker.com/id/1040544
- https://www.debian.org/security/2018/dsa-4141
- http://www.securityfocus.com/bid/103432
- https://nvd.nist.gov/vuln/detail/CVE-2018-5147