CVE-2018-5233
CVE-2018-5233
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site scripting (XSS) vulnerability in system/src/Grav/Common/Twig/Twig.php in Grav CMS before 1.3.0 allows remote attackers to inject arbitrary web script or HTML via the PATH_INFO to admin/tools.
CVSS 6.1 · Medium · EPSS 3.7% · Public exploit · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
getgrav/grav Packagist
- Versions
- 0.8.0
- 0.9.0
- 0.9.1
- 0.9.10
- 0.9.11
- 0.9.12
- 0.9.13
- 0.9.14
- 0.9.15
- 0.9.16
- 0.9.17
- 0.9.18
- 0.9.19
- 0.9.2
- 0.9.20
- 0.9.21
- 0.9.22
- 0.9.23
- 0.9.24
- 0.9.25
- 0.9.26
- 0.9.27
- 0.9.28
- 0.9.29
- 0.9.3
- 0.9.30
- 0.9.31
- 0.9.32
- 0.9.33
- 0.9.34
- 0.9.35
- 0.9.36
- 0.9.37
- 0.9.38
- 0.9.39
- 0.9.4
- 0.9.40
- 0.9.41
- 0.9.42
- 0.9.43
- 0.9.44
- 0.9.45
- 0.9.5
- 0.9.6
- 0.9.7
- 0.9.8
- 0.9.9
- 1.0.0
- 1.0.0-rc.1
- 1.0.0-rc.2
- 1.0.0-rc.3
- 1.0.0-rc.4
- 1.0.0-rc.5
- 1.0.0-rc.6
- 1.0.1
- 1.0.10
- 1.0.2
- 1.0.3
- 1.0.4
- 1.0.5
- 1.0.6
- 1.0.7
- 1.0.8
- 1.0.9
- 1.1.0
- 1.1.0-beta.1
- 1.1.0-beta.2
- 1.1.0-beta.3
- 1.1.0-beta.4
- 1.1.0-beta.5
- 1.1.0-rc.1
- 1.1.0-rc.2
- 1.1.0-rc.3
- 1.1.1
- 1.1.10
- 1.1.11
- 1.1.12
- 1.1.13
- 1.1.14
- 1.1.15
- 1.1.16
- 1.1.17
- 1.1.2
- 1.1.3
- 1.1.4
- 1.1.5
- 1.1.6
- 1.1.7
- 1.1.8
- 1.1.9
- 1.1.9-rc.1
- 1.1.9-rc.2
- 1.1.9-rc.3
- 1.2.0
- 1.2.0-rc.1
- 1.2.0-rc.2
- 1.2.0-rc.3
- 1.2.1
- 1.2.2
- 1.2.3
- 1.2.4
- 1.3.0-rc.1
- 1.3.0-rc.2
- 1.3.0-rc.3
- 1.3.0-rc.4
- 1.3.0-rc.5
- Affected ranges
- ECOSYSTEM: < 1.3.0
Update to 1.3.0