p PatchFirst

CVE-2018-6621

CVE-2018-6621

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The decode_frame function in libavcodec/utvideodec.c in FFmpeg through 3.2 allows remote attackers to cause a denial of service (out of array read) via a crafted AVI file.

CVSS 6.5 · Medium · EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ffmpeg Debian:12

    Affected ranges
    • ECOSYSTEM: < 7:3.4.2-1

    Update to 7:3.4.2-1

  • ffmpeg Debian:13

    Affected ranges
    • ECOSYSTEM: < 7:3.4.2-1

    Update to 7:3.4.2-1

  • ffmpeg Debian:14

    Affected ranges
    • ECOSYSTEM: < 7:3.4.2-1

    Update to 7:3.4.2-1

Original sources

Check your server →