CVE-2018-6835
CVE-2018-6835
This page contains facts from public vulnerability sources. Check the original advisory before updating.
node/hooks/express/apicalls.js in Etherpad Lite before v1.6.3 mishandles JSONP, which allows remote attackers to bypass intended access restrictions.
CVSS 9.8 · Critical · EPSS 2.3% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ep_etherpad-lite npm
- Affected ranges
- SEMVER: < 1.6.3
Update to 1.6.3