p PatchFirst

CVE-2018-7541

CVE-2018-7541

This page contains facts from public vulnerability sources. Check the original advisory before updating.

An issue was discovered in Xen through 4.10.x allowing guest OS users to cause a denial of service (hypervisor crash) or gain privileges by triggering a grant-table transition from v2 to v1.

CVSS 8.8 · High · EPSS 0.4% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • xen Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

    Update to 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

  • xen Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

    Update to 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

  • xen Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

    Update to 4.8.3+comet2+shim4.10.0+comet3-1+deb9u5

  • xen Ubuntu:16.04:LTS

    Versions
    • 4.5.1-0ubuntu1
    • 4.5.1-0ubuntu2
    • 4.6.0-1ubuntu1
    • 4.6.0-1ubuntu2
    • 4.6.0-1ubuntu4
    • 4.6.0-1ubuntu4.1
    • 4.6.0-1ubuntu4.2
    • 4.6.0-1ubuntu4.3
    • 4.6.5-0ubuntu1
    • 4.6.5-0ubuntu1.1
    • 4.6.5-0ubuntu1.2
    • 4.6.5-0ubuntu1.4
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →