CVE-2018-7576
CVE-2018-7576
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Google TensorFlow 1.6.x and earlier is affected by: Null Pointer Dereference. The type of exploitation is: context-dependent.
CVSS 7.1 · High · EPSS 0.5% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tensorflow PyPI
- Versions
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.2.1
- 1.3.0
- 1.4.0
- 1.4.1
- 1.5.0
- 1.5.1
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.6.0
Update to 1.6.0
tensorflow-gpu PyPI
- Versions
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.2.1
- 1.3.0
- 1.4.0
- 1.4.1
- 1.5.0
- 1.5.1
- Affected ranges
- ECOSYSTEM: ≥ 1.0.0, < 1.6.0
Update to 1.6.0
tensorflow PyPI
- Versions
- 0.12.0
- 0.12.0rc0
- 0.12.0rc1
- 0.12.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.1.0rc0
- 1.1.0rc1
- 1.1.0rc2
- 1.2.0
- 1.2.0rc0
- 1.2.0rc1
- 1.2.0rc2
- 1.2.1
- 1.3.0
- 1.3.0rc0
- 1.3.0rc1
- 1.3.0rc2
- 1.4.0
- 1.4.0rc0
- 1.4.0rc1
- 1.4.1
- 1.5.0
- 1.5.0rc0
- 1.5.0rc1
- 1.5.1
- 1.6.0
- 1.6.0rc0
- 1.6.0rc1
- Affected ranges
- ECOSYSTEM: < 1.7.0rc0
Update to 1.7.0rc0
tensorflow-cpu PyPI
- Affected ranges
- ECOSYSTEM: < 1.7.0rc0
Update to 1.7.0rc0
tensorflow-gpu PyPI
- Versions
- 0.12.0
- 0.12.1
- 1.0.0
- 1.0.1
- 1.1.0
- 1.2.0
- 1.2.1
- 1.3.0
- 1.4.0
- 1.4.1
- 1.5.0
- 1.5.1
- 1.6.0
- Affected ranges
- ECOSYSTEM: < 1.7.0rc0
Update to 1.7.0rc0