p PatchFirst

CVE-2018-7752

CVE-2018-7752

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GPAC through 0.7.1 has a Buffer Overflow in the gf_media_avc_read_sps function in media_tools/av_parsers.c, a different vulnerability than CVE-2018-1000100.

CVSS 7.8 · High · EPSS 1.5% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gpac Debian:11

    Affected ranges
    • ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-4.1

    Update to 0.5.2-426-gc5ad4e4+dfsg5-4.1

  • gpac Ubuntu:Pro:14.04:LTS

    Versions
    • 0.5.0+svn4288~dfsg1-1ubuntu1
    • 0.5.0+svn4288~dfsg1-4
    • 0.5.0+svn4288~dfsg1-4ubuntu1
    Affected ranges
    • ECOSYSTEM: < 0.5.0+svn4288~dfsg1-4ubuntu1+esm1

    Update to 0.5.0+svn4288~dfsg1-4ubuntu1+esm1

  • gpac Ubuntu:16.04:LTS

    Versions
    • 0.5.2-426-gc5ad4e4+dfsg5-1build1
    Affected ranges
    • ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1

    Update to 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1

  • gpac Ubuntu:18.04:LTS

    Versions
    • 0.5.2-426-gc5ad4e4+dfsg5-3
    Affected ranges
    • ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1

    Update to 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1

Original sources

Check your server →