CVE-2018-8022
CVE-2018-8022
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A carefully crafted invalid TLS handshake can cause Apache Traffic Server (ATS) to segfault. This affects version 6.2.2. To resolve this issue users running 6.2.2 should upgrade to 6.2.3 or later versions.
CVSS 7.5 · High · EPSS 7.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache traffic server
- Versions
- 6.2.2: Affected
No fix published
trafficserver Debian:12
- Affected ranges
- ECOSYSTEM: < 7.0.0-1
Update to 7.0.0-1