p PatchFirst

CVE-2018-8071

CVE-2018-8071

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Mautic before v2.13.0 has stored XSS via a theme config file.

CVSS 6.1 · Medium · EPSS 0.8% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • mautic/core Packagist

    Versions
    • 1.0.0
    • 1.0.0-beta
    • 1.0.0-beta2
    • 1.0.0-beta3
    • 1.0.0-beta4
    • 1.0.0-rc1
    • 1.0.0-rc2
    • 1.0.0-rc3
    • 1.0.0-rc4
    • 1.0.1
    • 1.0.2
    • 1.0.3
    • 1.0.4
    • 1.0.5
    • 1.1.0
    • 1.1.1
    • 1.1.2
    • 1.1.3
    • 1.2.0
    • 1.2.0-beta1
    • 1.2.1
    • 1.2.2
    • 1.2.3
    • 1.2.4
    • 1.3.0
    • 1.3.1
    • 1.4.0
    • 1.4.1
    • 2.0.0
    • 2.0.1
    • 2.1.0
    • 2.1.1
    • 2.10.0
    • 2.10.0-beta
    • 2.10.1
    • 2.11.0
    • 2.11.0-beta
    • 2.12.0
    • 2.12.0-beta
    • 2.12.1
    • 2.12.1-beta
    • 2.12.2
    • 2.12.2-beta
    • 2.13.0-beta
    • 2.2.0
    • 2.2.1
    • 2.3.0
    • 2.4.0
    • 2.5.0
    • 2.5.1
    • 2.6.0
    • 2.6.1
    • 2.7.0
    • 2.7.1
    • 2.8.0
    • 2.8.1
    • 2.8.2
    • 2.9.0
    • 2.9.0-beta
    • 2.9.1
    • 2.9.2
    Affected ranges
    • ECOSYSTEM: < 2.13.0

    Update to 2.13.0

Original sources

Check your server →