CVE-2018-8073
CVE-2018-8073
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Yii 2.x before 2.0.15 allows remote attackers to execute arbitrary LUA code via a variant of the CVE-2018-7269 attack in conjunction with the Redis extension.
CVSS 9.8 · Critical · EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
yiisoft/yii2-redis Packagist
- Versions
- 2.0.0
- 2.0.0-alpha
- 2.0.0-beta
- 2.0.0-rc
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- Affected ranges
- ECOSYSTEM: < 2.0.8
Update to 2.0.8