CVE-2018-8074
CVE-2018-8074
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Yii 2.x before 2.0.15 allows remote attackers to inject unintended search conditions via a variant of the CVE-2018-7269 attack in conjunction with the Elasticsearch extension.
CVSS 8.1 · High · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
yiisoft/yii2-dev Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.10
- 2.0.11
- 2.0.11.1
- 2.0.11.2
- 2.0.12
- 2.0.12.1
- 2.0.12.2
- 2.0.13
- 2.0.13.1
- 2.0.13.2
- 2.0.13.3
- 2.0.14
- 2.0.14.1
- 2.0.14.2
- 2.0.2
- 2.0.3
- 2.0.4
- 2.0.5
- 2.0.6
- 2.0.7
- 2.0.8
- 2.0.9
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.15
Update to 2.0.15
yiisoft/yii2-elasticsearch Packagist
- Versions
- 2.0.0
- 2.0.0-alpha
- 2.0.0-beta
- 2.0.0-rc
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- Affected ranges
- ECOSYSTEM: < 2.0.5
Update to 2.0.5