CVE-2019-10154
CVE-2019-10154
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A flaw was found in Moodle before versions 3.7, 3.6.4. A web service fetching messages was not restricted to the current user's conversations.
CVSS 6.5 · Medium · EPSS 1.3% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
moodle
- Versions
- 3.7: Affected
- 3.6.4: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.6.0
- v3.6.0-beta
- v3.6.0-rc1
- v3.6.0-rc2
- v3.6.0-rc3
- v3.6.1
- v3.6.2
- v3.6.3
- Affected ranges
- ECOSYSTEM: ≥ 3.6, < 3.6.4
Update to 3.6.4