CVE-2019-1020002
CVE-2019-1020002
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Pterodactyl before 0.7.14 with 2FA allows credential sniffing.
CVSS 7.5 · High · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
pterodactyl panel
- Versions
- < 0.7.14: Affected
No fix published
pterodactyl/panel Packagist
- Versions
- v0.1.0-beta
- v0.1.1-beta
- v0.1.2-beta
- v0.2.0-beta
- v0.3.0-beta
- v0.4.0-beta
- v0.4.1-beta
- v0.5.0
- v0.5.0-rc.1
- v0.5.0-rc.2
- v0.5.1
- v0.5.2
- v0.5.3
- v0.5.4
- v0.5.5
- v0.5.6
- v0.5.7
- v0.6.0
- v0.6.0-beta.1
- v0.6.0-beta.2
- v0.6.0-beta.2.1
- v0.6.0-rc.1
- v0.6.1
- v0.6.2
- v0.6.3
- v0.6.4
- v0.7.0
- v0.7.0-beta.1
- v0.7.0-beta.2
- v0.7.0-beta.3
- v0.7.0-beta.4
- v0.7.0-rc.1
- v0.7.0-rc.2
- v0.7.1
- v0.7.10
- v0.7.11
- v0.7.12
- v0.7.13
- v0.7.2
- v0.7.3
- v0.7.4
- v0.7.5
- v0.7.6
- v0.7.7
- v0.7.8
- v0.7.9
- Affected ranges
- ECOSYSTEM: < 0.7.14
Update to 0.7.14