CVE-2019-1020005
CVE-2019-1020005
This page contains facts from public vulnerability sources. Check the original advisory before updating.
invenio-communities before 1.0.0a20 allows XSS.
CVSS 5.4 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: python
Affected products and versions
invenio-communities
- Versions
- < 1.0.0a20: Affected
No fix published
invenio-communities PyPI
- Versions
- 1.0.0a1
- 1.0.0a10
- 1.0.0a11
- 1.0.0a12
- 1.0.0a13
- 1.0.0a14
- 1.0.0a15
- 1.0.0a16
- 1.0.0a17
- 1.0.0a18
- 1.0.0a19
- 1.0.0a2
- 1.0.0a3
- 1.0.0a4
- 1.0.0a5
- 1.0.0a6
- 1.0.0a7
- 1.0.0a8
- 1.0.0a9
- Affected ranges
- ECOSYSTEM: < 1.0.0a20
Update to 1.0.0a20
invenio-communities PyPI
- Versions
- 1.0.0a1
- 1.0.0a2
- 1.0.0a3
- 1.0.0a4
- 1.0.0a5
- 1.0.0a6
- 1.0.0a7
- 1.0.0a8
- 1.0.0a9
- 1.0.0a10
- 1.0.0a11
- 1.0.0a12
- 1.0.0a13
- 1.0.0a14
- 1.0.0a15
- 1.0.0a16
- 1.0.0a17
- 1.0.0a18
- 1.0.0a19
- Affected ranges
- ECOSYSTEM: < 1.0.0a20
Update to 1.0.0a20