p PatchFirst

CVE-2019-11069

CVE-2019-11069

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Sequelize version 5 before 5.3.0 does not properly ensure that standard conforming strings are used.

CVSS 7.5 · High · EPSS 1.8% · Fix available

Published
Updated

Stack: node

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • sequelize npm

    Affected ranges
    • SEMVER: ≥ 5.0.0, < 5.3.0

    Update to 5.3.0

Original sources

Check your server →