CVE-2019-12139
CVE-2019-12139
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.
CVSS 6.1 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ezsystems/ezplatform-admin-ui Packagist
- Versions
- v1.3.0
- v1.3.0-beta1
- v1.3.0-rc1
- v1.3.0-rc2
- v1.3.1
- v1.3.2
- v1.3.3
- v1.3.4
- v1.3.5-rc1
- Affected ranges
- ECOSYSTEM: ≥ 1.3, < 1.3.5
Update to 1.3.5
ezsystems/ezplatform-admin-ui Packagist
- Versions
- v1.4.0
- v1.4.0-beta1
- v1.4.0-rc1
- v1.4.1
- v1.4.2
- v1.4.3
- v1.4.3-rc1
- Affected ranges
- ECOSYSTEM: ≥ 1.4, < 1.4.4
Update to 1.4.4