CVE-2019-12204
CVE-2019-12204
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In SilverStripe through 4.3.3, a missing warning about leaving install.php in a public webroot can lead to unauthenticated admin access.
CVSS 9.8 · Critical · EPSS 1.5% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
silverstripe/cms Packagist
- Versions
- 4.4.0
- 4.4.1
- 4.4.2
- 4.4.3
- Affected ranges
- ECOSYSTEM: ≥ 4.4.0, < 4.4.4
Update to 4.4.4
silverstripe/framework Packagist
- Versions
- 4.1.0
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.2.0
- 4.2.0-beta1
- 4.2.1
- 4.2.2
- 4.2.3
- 4.2.4
- 4.2.5
- 4.3.0
- 4.3.0-rc1
- 4.3.1
- 4.3.2
- 4.3.3
- 4.3.4
- Affected ranges
- ECOSYSTEM: ≥ 4.1.0, < 4.3.5
Update to 4.3.5