CVE-2019-12437
CVE-2019-12437
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In SilverStripe through 4.3.3, the previous fix for SS-2018-007 does not completely mitigate the risk of CSRF in GraphQL mutations,
CVSS 8.8 · High · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
silverstripe/graphql Packagist
- Versions
- 2.0.0
- 2.0.1
- 2.0.2
- 2.0.3
- 2.0.4
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.0.5
Update to 2.0.5
silverstripe/graphql Packagist
- Versions
- 3.1.0
- 3.1.1
- Affected ranges
- ECOSYSTEM: ≥ 3.1.0, < 3.1.2
Update to 3.1.2