CVE-2019-13113
CVE-2019-13113
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Exiv2 through 0.27.1 allows an attacker to cause a denial of service (crash due to assertion failure) via an invalid data location in a CRW image file.
CVSS 6.5 · Medium · EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
exiv2 Debian:12
- Affected ranges
- ECOSYSTEM: < 0.27.2-6
Update to 0.27.2-6
exiv2 Debian:13
- Affected ranges
- ECOSYSTEM: < 0.27.2-6
Update to 0.27.2-6
exiv2 Debian:14
- Affected ranges
- ECOSYSTEM: < 0.27.2-6
Update to 0.27.2-6
exiv2 Ubuntu:16.04:LTS
- Versions
- 0.25-1ubuntu1
- 0.25-2.1
- 0.25-2.1ubuntu16.04.1
- 0.25-2.1ubuntu16.04.2
- 0.25-2.1ubuntu16.04.3
- Affected ranges
- ECOSYSTEM: < 0.25-2.1ubuntu16.04.4
Update to 0.25-2.1ubuntu16.04.4
exiv2 Ubuntu:18.04:LTS
- Versions
- 0.25-3.1
- 0.25-3.1ubuntu0.18.04.1
- 0.25-3.1ubuntu0.18.04.2
- Affected ranges
- ECOSYSTEM: < 0.25-3.1ubuntu0.18.04.3
Update to 0.25-3.1ubuntu0.18.04.3