CVE-2019-13646
CVE-2019-13646
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Firefly III before 4.7.17.3 is vulnerable to reflected XSS due to lack of filtration of user-supplied data in a search query. NOTE: It is asserted that an attacker must have the same access rights as the user in order to be able to execute the vulnerability
CVSS 5.4 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
grumpydictator/firefly-iii Packagist
- Versions
- 3.0.0
- 3.0.1
- 3.0.2
- 3.0.3
- 3.1
- 3.1.1
- 3.1.2
- 3.1.3
- 3.1.4
- 3.1.5
- 3.1.6
- 3.10
- 3.10.1
- 3.10.2
- 3.10.3
- 3.10.4
- 3.2.0
- 3.2.1
- 3.2.2
- 3.2.3
- 3.2.4
- 3.2.5
- 3.3
- 3.3.1
- 3.3.2
- 3.3.3
- 3.3.4
- 3.3.5
- 3.3.6
- 3.3.7
- 3.3.8
- 3.3.9
- 3.4
- 3.4.0.1
- 3.4.0.10
- 3.4.0.2
- 3.4.0.3
- 3.4.0.4
- 3.4.0.5
- 3.4.0.6
- 3.4.0.7
- 3.4.0.8
- 3.4.0.9
- 3.4.1
- 3.4.10
- 3.4.11
- 3.4.2
- 3.4.3
- 3.4.4
- 3.4.4.1
- 3.4.4.2
- 3.4.5
- 3.4.6
- 3.4.6.1
- 3.4.7
- 3.4.8
- 3.4.9
- 3.5.0
- 3.5.1
- 3.5.2
- 3.5.3
- 3.5.4
- 3.5.5
- 3.5.6
- 3.5.6.1
- 3.6.0
- 3.6.1
- 3.7.0
- 3.7.1
- 3.7.2
- 3.7.2.1
- 3.7.2.2
- 3.7.2.3
- 3.8.0
- 3.8.1
- 3.8.2
- 3.8.3
- 3.8.4
- 3.9.0
- 3.9.1
- 4.0.0
- 4.0.1
- 4.0.2
- 4.1.0
- 4.1.1
- 4.1.2
- 4.1.3
- 4.1.4
- 4.1.5
- 4.1.6
- 4.1.7
- 4.2.0
- 4.2.1
- 4.2.2
- 4.3.0
- 4.3.1
- 4.3.2
- 4.3.3
- 4.3.4
- 4.3.5
- 4.3.6
- 4.3.7
- 4.3.8
- 4.4.0
- 4.4.1
- 4.4.2
- 4.4.3
- 4.5.0
- 4.6.0
- 4.6.1
- 4.6.10
- 4.6.11
- 4.6.11.1
- 4.6.12
- 4.6.13
- 4.6.2
- 4.6.3
- 4.6.3.1
- 4.6.4
- 4.6.5
- 4.6.6
- 4.6.7
- 4.6.8
- 4.6.9
- 4.7.0
- 4.7.1
- 4.7.1.1
- 4.7.1.2
- 4.7.1.3
- 4.7.1.4
- 4.7.10
- 4.7.11
- 4.7.12
- 4.7.12.1
- 4.7.13
- 4.7.14
- 4.7.15
- 4.7.16
- 4.7.17
- 4.7.17.1
- 4.7.17.2
- 4.7.2
- 4.7.2.1
- 4.7.2.2
- 4.7.3
- 4.7.3.1
- 4.7.3.2
- 4.7.4
- 4.7.5
- 4.7.5.1
- 4.7.5.2
- 4.7.5.3
- 4.7.6
- 4.7.6.1
- 4.7.6.2
- 4.7.7
- 4.7.8
- 4.7.9
- Affected ranges
- ECOSYSTEM: < 4.7.17.3
Update to 4.7.17.3