p PatchFirst

CVE-2019-14537

CVE-2019-14537

This page contains facts from public vulnerability sources. Check the original advisory before updating.

YOURLS through 1.7.3 is affected by a type juggling vulnerability in the api component that can result in login bypass.

CVSS 9.8 · Critical · EPSS 6.1% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • yourls/yourls Packagist

    Versions
    • 1.7.1
    • 1.7.2
    • 1.7.3
    Affected ranges
    • ECOSYSTEM: < 1.7.4

    Update to 1.7.4

Original sources

Check your server →