CVE-2019-14881
CVE-2019-14881
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability was found in moodle 3.7 before 3.7.3, where there is blind XSS reflected in some locations where user email is displayed.
CVSS 6.1 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Affected products and versions
moodle
- Versions
- 3.7.3: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.7.0
- v3.7.1
- v3.7.2
- Affected ranges
- ECOSYSTEM: ≥ 3.7.0, < 3.7.3
Update to 3.7.3
moodle Ubuntu:Pro:16.04:LTS
- Versions
- 2.7.9+dfsg-1
- 2.7.10+dfsg-1
- 2.7.11+dfsg-1
- 2.7.11+dfsg-2
- 2.7.12+dfsg-1
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
moodle Ubuntu:Pro:18.04:LTS
- Versions
- 3.0.3+dfsg-0ubuntu1
- 3.0.3+dfsg-0ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published