CVE-2019-14882
CVE-2019-14882
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability was found in Moodle 3.7 to 3.7.3, 3.6 to 3.6.7, 3.5 to 3.5.9 and earlier where an open redirect existed in the Lesson edit page.
CVSS 3.1 · Low · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
moodle
- Versions
- 3.7.3: Affected
- 3.6.7: Affected
- 3.5.9: Affected
No fix published
moodle/moodle Packagist
- Versions
- v3.5.0
- v3.5.0-beta
- v3.5.0-rc1
- v3.5.1
- v3.5.2
- v3.5.3
- v3.5.4
- v3.5.5
- v3.5.6
- v3.5.7
- v3.5.8
- Affected ranges
- ECOSYSTEM: ≥ 3.5, < 3.5.9
Update to 3.5.9
moodle/moodle Packagist
- Versions
- v3.6.0
- v3.6.0-beta
- v3.6.0-rc1
- v3.6.0-rc2
- v3.6.0-rc3
- v3.6.1
- v3.6.2
- v3.6.3
- v3.6.4
- v3.6.5
- v3.6.6
- Affected ranges
- ECOSYSTEM: ≥ 3.6, < 3.6.7
Update to 3.6.7
moodle/moodle Packagist
- Versions
- v3.7.0
- v3.7.0-beta
- v3.7.0-rc1
- v3.7.0-rc2
- v3.7.1
- v3.7.2
- Affected ranges
- ECOSYSTEM: ≥ 3.7, < 3.7.3
Update to 3.7.3