CVE-2019-15237
CVE-2019-15237
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Roundcube Webmail through 1.3.9 mishandles Punycode xn-- domain names, leading to homograph attacks.
CVSS 7.4 · High · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
roundcube Debian:12
- Affected ranges
- ECOSYSTEM: < 1.5.0+dfsg.1-1
Update to 1.5.0+dfsg.1-1
roundcube Debian:13
- Affected ranges
- ECOSYSTEM: < 1.5.0+dfsg.1-1
Update to 1.5.0+dfsg.1-1
roundcube Debian:14
- Affected ranges
- ECOSYSTEM: < 1.5.0+dfsg.1-1
Update to 1.5.0+dfsg.1-1
roundcube Ubuntu:Pro:16.04:LTS
- Versions
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- 1.2~beta+dfsg.1-0ubuntu1+esm3
- 1.2~beta+dfsg.1-0ubuntu1+esm4
- 1.2~beta+dfsg.1-0ubuntu1+esm5
- 1.2~beta+dfsg.1-0ubuntu1+esm6
- 1.2~beta+dfsg.1-0ubuntu1+esm7
- Affected ranges
- ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm8
Update to 1.2~beta+dfsg.1-0ubuntu1+esm8
roundcube Ubuntu:Pro:18.04:LTS
- Versions
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- 1.3.6+dfsg.1-1ubuntu0.1~esm3
- 1.3.6+dfsg.1-1ubuntu0.1~esm4
- 1.3.6+dfsg.1-1ubuntu0.1~esm5
- 1.3.6+dfsg.1-1ubuntu0.1~esm6
- 1.3.6+dfsg.1-1ubuntu0.1~esm7
- Affected ranges
- ECOSYSTEM: < 1.3.6+dfsg.1-1ubuntu0.1~esm8
Update to 1.3.6+dfsg.1-1ubuntu0.1~esm8
roundcube Ubuntu:Pro:20.04:LTS
- Versions
- 1.3.8+dfsg.1-2
- 1.3.10+dfsg.1-1
- 1.4.1+dfsg.1-2
- 1.4.2+dfsg.1-1
- 1.4.2+dfsg.1-2
- 1.4.3+dfsg.1-1
- 1.4.3+dfsg.1-1ubuntu0.1~esm1
- 1.4.3+dfsg.1-1ubuntu0.1~esm2
- 1.4.3+dfsg.1-1ubuntu0.1~esm3
- 1.4.3+dfsg.1-1ubuntu0.1~esm4
- 1.4.3+dfsg.1-1ubuntu0.1~esm5
- 1.4.3+dfsg.1-1ubuntu0.1~esm6
- 1.4.3+dfsg.1-1ubuntu0.1~esm7
- Affected ranges
- ECOSYSTEM: < 1.4.3+dfsg.1-1ubuntu0.1~esm8
Update to 1.4.3+dfsg.1-1ubuntu0.1~esm8
roundcube Ubuntu:22.04:LTS
- Versions
- 1.4.11+dfsg.1-4
- Affected ranges
- ECOSYSTEM: < 1.5.0+dfsg.1-2
Update to 1.5.0+dfsg.1-2