p PatchFirst

CVE-2019-16405

CVE-2019-16405

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Centreon Web before 2.8.30, 18.10.x before 18.10.8, 19.04.x before 19.04.5 and 19.10.x before 19.10.2 allows Remote Code Execution by an administrator who can modify Macro Expression location settings. CVE-2019-16405 and CVE-2019-17501 are similar to one another and may be the same.

CVSS 7.2 · High · EPSS 27.0% · Public exploit · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • centreon/centreon Packagist

    Affected ranges
    • ECOSYSTEM: < 18.10.8

    Update to 18.10.8

  • centreon/centreon Packagist

    Affected ranges
    • ECOSYSTEM: ≥ 19.0.0, < 19.04.5

    Update to 19.04.5

Original sources

Check your server →