p PatchFirst

CVE-2019-16993

CVE-2019-16993

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In phpBB before 3.1.7-PL1, includes/acp/acp_bbcodes.php has improper verification of a CSRF token on the BBCode page in the Administration Control Panel. An actual CSRF attack is possible if an attacker also manages to retrieve the session id of a reauthenticated administrator prior to targeting them.

CVSS 8.8 · High · EPSS 0.8% · Fix available

Published
Updated

Stack: system · php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • phpbb/phpbb Packagist

    Versions
    • 3.0.12
    • 3.0.12-RC1
    • 3.0.12-RC2
    • 3.0.12-RC3
    • 3.0.13
    • 3.0.13-PL1
    • 3.0.13-RC1
    • 3.0.14
    • 3.0.14-RC1
    • 3.1.0
    • 3.1.0-RC1
    • 3.1.0-RC2
    • 3.1.0-RC3
    • 3.1.0-RC4
    • 3.1.0-RC5
    • 3.1.0-RC6
    • 3.1.0-a1
    • 3.1.0-a2
    • 3.1.0-a3
    • 3.1.0-b1
    • 3.1.0-b2
    • 3.1.0-b3
    • 3.1.0-b4
    • 3.1.1
    • 3.1.2
    • 3.1.2-RC1
    • 3.1.3
    • 3.1.3-RC1
    • 3.1.3-RC2
    • 3.1.4
    • 3.1.4-RC1
    • 3.1.4-RC2
    • 3.1.5
    • 3.1.5-RC1
    • 3.1.6
    • 3.1.6-RC1
    Affected ranges
    • ECOSYSTEM: < 3.1.7-PL1

    Update to 3.1.7-PL1

  • phpbb3 Ubuntu:Pro:14.04:LTS

    Versions
    • 3.0.11-5
    • 3.0.12-1
    Affected ranges
    • ECOSYSTEM: < 3.0.12-1ubuntu0.1~esm1

    Update to 3.0.12-1ubuntu0.1~esm1

  • phpbb3 Ubuntu:16.04:LTS

    Versions
    • 3.0.14-1
    • 3.0.14-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →