CVE-2019-18602
CVE-2019-18602
This page contains facts from public vulnerability sources. Check the original advisory before updating.
OpenAFS before 1.6.24 and 1.8.x before 1.8.5 is prone to an information disclosure vulnerability because uninitialized scalars are sent over the network to a peer.
CVSS 7.5 · High · EPSS 1.5% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
openafs Debian:12
- Affected ranges
- ECOSYSTEM: < 1.8.5-1
Update to 1.8.5-1
openafs Debian:13
- Affected ranges
- ECOSYSTEM: < 1.8.5-1
Update to 1.8.5-1
openafs Ubuntu:16.04:LTS
- Versions
- 1.6.14-1
- 1.6.15-1
- 1.6.15-1ubuntu1
- 1.6.15-1ubuntu1.1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
openafs Ubuntu:18.04:LTS
- Versions
- 1.6.21-3
- 1.6.21-3ubuntu1
- 1.6.22-3
- 1.8.0~pre4-1
- 1.8.0~pre5-1
- 1.8.0~pre5-1ubuntu1
- 1.8.0~pre5-1ubuntu1.1
- 1.8.0~pre5-1ubuntu1.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
openafs Ubuntu:20.04:LTS
- Versions
- 1.8.4~pre1-1ubuntu2
- 1.8.4~pre1-1ubuntu2.1
- 1.8.4~pre1-1ubuntu2.2
- 1.8.4~pre1-1ubuntu2.3
- 1.8.4~pre1-1ubuntu2.4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
openafs Ubuntu:22.04:LTS
- Versions
- 1.8.6-5ubuntu2
- 1.8.8-3
- 1.8.8.1-1
- 1.8.8.1-3ubuntu2~22.04.1
- 1.8.8.1-3ubuntu2~22.04.2
- 1.8.10-2ubuntu1~22.04.1
- 1.8.10-2ubuntu1~22.04.2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published