CVE-2019-19714
CVE-2019-19714
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Contao 4.8.4 and 4.8.5 has Improper Encoding or Escaping of Output. It is possible to inject insert tags into the login module which will be replaced when the page is rendered.
CVSS 5.3 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
contao/core-bundle Packagist
- Versions
- 4.8.4
- 4.8.5
- Affected ranges
- ECOSYSTEM: ≥ 4.8.4, < 4.8.6
Update to 4.8.6
contao/contao Packagist
- Versions
- 4.8.4
- 4.8.5
- Affected ranges
- ECOSYSTEM: ≥ 4.8.4, < 4.8.6
Update to 4.8.6