p PatchFirst

CVE-2019-19830

CVE-2019-19830

This page contains facts from public vulnerability sources. Check the original advisory before updating.

_core_/plugins/medias in SPIP 3.2.x before 3.2.7 allows remote authenticated authors to inject content into the database.

CVSS 6.5 · Medium · EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • spip Debian:13

    Affected ranges
    • ECOSYSTEM: < 3.2.7-1

    Update to 3.2.7-1

  • spip Debian:14

    Affected ranges
    • ECOSYSTEM: < 3.2.7-1

    Update to 3.2.7-1

Original sources

Check your server →