CVE-2019-19935
CVE-2019-19935
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Froala Editor before 3.2.3 allows XSS.
CVSS 6.1 · Medium · EPSS 1.8% · Fix available
- Published
- Updated
Stack: node
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
froala-editor npm
- Affected ranges
- SEMVER: < 3.2.3
Update to 3.2.3
Original sources
- https://github.com/froala/wysiwyg-editor/compare/v3.0.5...v3.0.6
- http://packetstormsecurity.com/files/158300/Froala-WYSIWYG-HTML-Editor-3.1.1-Cross-Site-Scripting.html
- https://snyk.io/vuln/npm:froala-editor
- https://blog.compass-security.com/2020/07/yet-another-froala-0-day-xss/
- https://compass-security.com/fileadmin/Datein/Research/Advisories/CSNC-2020-004_DOM_XSS_in_Froala_WYSIWYG_HTML_Editor.txt
- https://nvd.nist.gov/vuln/detail/CVE-2019-19935