CVE-2019-20789
CVE-2019-20789
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Croogo before 3.0.7 allows XSS via the title to admin/menus/menus or admin/taxonomy/vocabularies.
CVSS 4.8 · Medium · EPSS 0.7% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
croogo/croogo Packagist
- Versions
- 2.3.3
- 3.0.0
- 3.0.0-alpha.1
- 3.0.0-alpha.2
- 3.0.0-alpha.3
- 3.0.0-alpha.4
- 3.0.0-beta.1
- 3.0.1
- 3.0.2
- 3.0.3
- 3.0.4
- 3.0.5
- 3.0.6
- v2.0.0
- v2.1.0
- v2.1.1
- v2.1.2
- v2.2.0
- v2.2.1
- v2.2.2
- v2.2.3
- v2.2.4
- v2.3.0
- v2.3.1
- v2.3.2
- Affected ranges
- ECOSYSTEM: < 3.0.7
Update to 3.0.7