CVE-2019-25085
CVE-2019-25085 · GNOME gvdb gvdb-builder.c gvdb_table_write_contents_async use after free
This page contains facts from public vulnerability sources. Check the original advisory before updating.
A vulnerability was found in GNOME gvdb. It has been classified as critical. This affects the function gvdb_table_write_contents_async of the file gvdb-builder.c. The manipulation leads to use after free. It is possible to initiate the attack remotely. The name of the patch is d83587b2a364eb9a9a53be7e6a708074e252de14. It is recommended to apply a patch to fix this issue. The identifier VDB-216789 was assigned to this vulnerability.
CVSS 6.3 · Medium · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
gvdb
- Versions
- n/a: Affected
No fix published
epiphany-browser Debian:12
- Affected ranges
- ECOSYSTEM: < 3.34.1-1
Update to 3.34.1-1
epiphany-browser Debian:13
- Affected ranges
- ECOSYSTEM: < 3.34.1-1
Update to 3.34.1-1
epiphany-browser Debian:14
- Affected ranges
- ECOSYSTEM: < 3.34.1-1
Update to 3.34.1-1
glib2.0 Debian:12
- Affected ranges
- ECOSYSTEM: < 2.66.0-1
Update to 2.66.0-1
glib2.0 Debian:13
- Affected ranges
- ECOSYSTEM: < 2.66.0-1
Update to 2.66.0-1
glib2.0 Debian:14
- Affected ranges
- ECOSYSTEM: < 2.66.0-1
Update to 2.66.0-1